Granicus Issue Notification: govMeetings - IQM2 Archived Videos
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting the playback of archived videos in IQM2. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - IQM2

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 11:28 MST
Monitoring
Granicus Engineering teams were able to identify and resolve the issue impacting the playback of archived videos in IQM2. Our teams will continue to provide updates and monitor the issue to ensure stability.

Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 10:21 MST
Identified
Granicus Engineering teams have identified the issue preventing the playback of archived videos in IQM2. Our teams will provide updates on this issue until it is fully resolved.
Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 09:38 MST
Update
Granicus Engineering teams continue to investigate issues with the playback of archived videos in IQM2. Our teams will provide updates on this issue until we have the issue fully resolved.
Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 08:24 MST
Investigating
Granicus Engineering teams are currently investigating an issue playing archived videos in IQM2. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - IQM2

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 07:51 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).