Granicus Issue Notification: IQM2 Encoder Availability Issue

Incident Report for Granicus System

Resolved

Granicus Engineering teams have identified and resolved the issue impacting accessing and using encoders within IQM2 MinuteTraq.

Please restart any IQM2 encoder devices before starting a meeting.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: govMeetings IQM2 MinuteTraq

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 11, 2023 - 16:52 MDT

Investigating

Granicus Engineering teams are currently investigating an issue with accessing and using encoders within IQM2 MinuteTraq. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings IQM2 MinuteTraq

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 11, 2023 - 15:18 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).