Granicus Engineering teams have identified and resolved the issue impacting IQM2 MinuteTraq log ins. We apologize for any inconvenience this may have caused and thank you for your patience. Product: govMeetings - IQM2
If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 11, 2023 - 19:17 MDT
Identified
Granicus Engineering teams have identified the issue affecting users' ability to log in to IQM2 MinuteTraq. There was an update to the MinuteTraq application on Sept 8, 2023 that requires all users to download the latest version of MinuteTraq in order for the application to function. Failure to update MinuteTraq will cause issues in application usage. If not updated by September 8th, you will receive this error message: "The underlying connection was closed. An unexpected error occurred on send."
To update MinuteTraq, click "Update Available" in the bar at the bottom of the application, or go to https://downloads.iqm2.com/ to download the latest version. You must have Administrative rights on your machine to download and install.
Product: govMeetings IQM2
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 11, 2023 - 08:22 MDT
Investigating
Granicus Engineering teams are currently investigating an issue affecting users' ability to log into IQM2- MinuteTraq. Our teams are working on this issue as priority and further updates will be provided as soon as possible. Product: govMeetings IQM2
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 11, 2023 - 07:51 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).