SimpleView CMS Websites

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 00:52 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 23:12 MST

Investigating

We are currently experiencing an issue with Simpleview CMS websites where some clients are unable to submit forms. Our teams are actively investigating and working to restore full functionality as quickly as possible.
Posted Jan 15, 2026 - 22:48 MST
This incident affected: Simpleview Products (CMS).