Granicus Issue Notification: govMeetings OneMeeting PrimeGov
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting govMeetings
OneMeeting PrimeGov. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 10, 2025 - 16:15 MST
Investigating
Granicus Engineering teams are currently investigating an issue impacting govMeetings OneMeeting PrimeGov. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings OneMeeting PrimeGov

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Jan 10, 2025 - 11:51 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).