Granicus Issue Notification: Intermittent Availability for govAccess Vision Sites
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 13:40 MDT
Monitoring
Our teams have implemented a fix for the issue and are continuing to monitor site stability.
Posted Jul 09, 2020 - 12:57 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus teams are currently investigating an issue impacting the availability of Vision client sites. We are working to restore these sites as our highest priority and will provide additional updates as our work progresses.

Product: govAccess; Vision
Timeline:Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 09, 2020 - 12:31 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).