govAccess - Vision Site Search Issue

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 05:18 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 11:33 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 11:05 MDT

Investigating

Granicus Engineering teams are currently investigating an issue with Site Search. Only customers using Site Search are impacted by this issue. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govAccess - Vision

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 25, 2025 - 10:05 MDT
This incident affected: govAccess - Website and Content (Vision CMS).