Granicus Issue Notification: Intermittent disruption in service for govDelivery Communications Cloud
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams have successfully released an update to address intermittent performance issues within the govDelivery Communications Cloud application.
Product: govDelivery Communications Cloud

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Apr 01, 2019 - 12:23 MDT
Identified
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Our engineers have identified the issue resulting in brief disruptions in service for the govDelivery Communications Cloud application this afternoon. We have taken steps to mitigate the issue until a permanent solution can implemented and all services are operating normally at this time. We will update this issue further once our technical teams have performed the necessary application update to ensure the issue has been resolved.
Product: govDelivery Communications Cloud

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 14:58 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing intermittent disruptions in service for the govDelivery Communications Cloud application. Our engineers are working quickly to resolve the issue.
Product: govDelivery Communications Cloud

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 10:00 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).