Swagit Video And MediaManager Archive Video Playback Issue

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted May 23, 2025 - 10:31 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 23, 2025 - 09:49 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2025 - 09:37 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting the playback of some Swagit and Granicus MediaManager archived videos. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings - MediaManager and Swagit Archive Video

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com. Thank you, Granicus Customer Support
Posted May 23, 2025 - 09:04 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Archive Video).