A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 11:31 MST
Identified
Granicus Engineering teams have identified an issue with From Address Display Names not appearing in inboxes. Our teams are working on this issue as a priority and further updates will be provided as soon as possible.
Posted Nov 15, 2024 - 11:00 MST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 10:26 MST
Investigating
Granicus Engineering teams are currently investigating an issue impacting govDelivery Communications Cloud. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govDelivery Communications Cloud
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Nov 15, 2024 - 10:26 MST
This incident affected: govDelivery - Communications (Communications Cloud).