Granicus Issue Notification: govService OneView Dynamics (Respond (legacy) Customers)

Incident Report for Granicus System

Resolved

The issue impacting OneView Dynamics has been resolved, and services have now been fully restored.
Granicus Engineering teams have implemented the necessary remediation and are continuing to monitor the platform to ensure stability.
We sincerely apologize for any disruption this incident may have caused and appreciate your patience and understanding throughout.
Posted Jun 16, 2026 - 10:47 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 10:33 MDT

Update

Granicus Engineering teams have identified the cause of the issue impacting OneView Dynamics. We are currently working to implement and validate a remediation to restore service as quickly as possible.
Our teams continue to treat this incident with the highest priority and are closely monitoring progress.
We sincerely apologize for any inconvenience this may have caused and appreciate your continued patience.
Posted Jun 16, 2026 - 10:27 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2026 - 09:23 MDT

Update

Granicus Engineering teams continue to actively investigate the issue impacting OneView Dynamics. Our teams are working on this with the highest priority and are exploring all potential causes.
We sincerely apologize for any inconvenience this incident may have caused and appreciate your patience and understanding.
Posted Jun 16, 2026 - 08:40 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService OneView Dynamics. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService OneView Dynamics

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 16, 2026 - 07:25 MDT
This incident affected: govService (OneView Dynamics).