Granicus Issue Notification: govDelivery Admin Inaccessible With Two-Factor Authentication
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 13:50 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 13:23 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with govDelivery Admin not being accessible for clients using two-factor authentication. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 29, 2024 - 12:57 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud, Targeted Messaging Service (TMS)).