Granicus Issue Notification: govService Firmstep - Reporting Unavailability
Incident Report for Granicus System
Resolved
Granicus Engineering teams have resolved the issue with Realtime Reporting unavailability with our external service provider and all new data are updating in redshift again. The team will be fixing any missing data this weekend with no impact on customers.

We apologise for any inconvenience this service issue may have caused and thank you for your patience.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 07, 2022 - 09:15 MDT
Monitoring
Granicus Engineering teams have resolved the issue with Realtime Reporting unavailability with our external service provider. Customers may face a temporary delay in accessing real-time data while the cluster syncs up with the platform. Our teams will continue to provide further updates until we have the issue fully completed.

Product: govService Realtime Reporting

Thank you,
Granicus Customer Support
Posted Jul 06, 2022 - 11:16 MDT
Update
Granicus Engineering teams continue to investigate the issue with Realtime Reporting (Redshift) unavailability with our external service provider. Our teams will continue to provide further updates until we have the issue fully resolved.

Product: govService Redshift

Thank you,
Granicus Customer Support
Posted Jul 06, 2022 - 07:09 MDT
Identified
We are continuing to work on a fix for this issue. Our teams will provide updates on this issue until we have the issue fully resolved.
Posted Jul 06, 2022 - 05:11 MDT
Investigating
Granicus Engineering teams have identified an issue with reporting data temporarily being unavailable. We are currently speaking to our external service provider to resolve this as quickly as possible.

Our teams will provide further updates on this issue until we have the issue fully resolved. The reporting platform will be unavailable for a short time period.
Posted Jul 06, 2022 - 04:01 MDT
This incident affected: govService (govService U.K.).