GovQA Release 26.9.1 - 17 September 2026

Scheduled for Sep 17, 20:30 - 22:30 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2026 - 15:27 MDT

Scheduled

Release 26.9.1 will apply essential updates to GovQA on 17 September 2026.

The release is planned to start at 10:30 PM EDT and to last for approximately 2 hours.

During the release, some modules may be unavailable and some errors may be encountered.

We appreciate your cooperation and thank you for being a valued Granicus client.

Thank you,
Granicus Customer Support
Posted Sep 15, 2026 - 09:02 MDT
This scheduled maintenance affects: govService (GovQA).