Granicus Issue Notification: Host Compliance Connection Issues
Incident Report for Granicus System
Update
Granicus Engineering teams are currently optimizing the Host Compliance application as a result of the recent connection issues. Whilst our teams are working through this, customers may experience temporary degradation whilst connecting to the Host Compliance application.
Additionally, we have paused some background jobs which are our site crawlers. This may result in some temporary delays presenting that data.
We apologize for the inconvenience and we thank you for your patience whilst our teams work through this. We will continue to provide updates on this until we have the issue fully resolved.

Product: govService Host Compliance

Thank you,
Granicus Customer Support
Posted Sep 18, 2024 - 11:35 MDT
Monitoring
Granicus Engineering teams have resolved the issue affecting some customers whilst connecting to the Host Compliance application. Our teams will continue to monitor the situation.
Product: govService Host Compliance

Thank you,
Granicus Customer Support
Posted Sep 18, 2024 - 05:37 MDT
Investigating
Granicus Engineering teams have noticed an issue that is affecting some customers when they access certain sections of the application. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService Host Compliance

Thank you,
Granicus Customer Support
Posted Sep 18, 2024 - 04:49 MDT
Monitoring
Granicus Engineering teams have resolved the issue affecting some customers whilst connecting to the Host Compliance application. Our teams will continue to monitor the situation.
Product: govService Host Compliance

Thank you,
Granicus Customer Support
Posted Sep 17, 2024 - 12:56 MDT
Investigating
Granicus Engineering teams are currently investigating an issue affecting some customers connecting to the Host Compliance application. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService - Host Compliance

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 17, 2024 - 12:12 MDT
This incident affects: govService (Host Compliance).