Granicus Issue Notification: Disruption in service for IQM2
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineers have identified and corrected the issue causing the disruption. Service for the IQM2 application has been restored.
Product: IQM2

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 20 days ago. Jul 31, 2019 - 15:43 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for the IQM2 application. Granicus technical teams are working to resolve the issue as quickly as possible.
Product: IQM2

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 20 days ago. Jul 31, 2019 - 15:26 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).