govService - SMS Notify Issue
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 06:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 06:38 MDT
Investigating
Granicus Engineering teams are investigating an issue with a small number of WEBSERVICE integration failures.

Our teams are prioritising resolving this issue and we apologise for any inconvenience it is causing. number

Updates on this issue will continue to be provided on status.granicus.com. For other issues or questions, please contact us through support.granicus.com

Thank you,
Granicus Customer Support
Posted Jul 16, 2024 - 05:21 MDT
This incident affected: govService (govService U.K.).