Granicus Issue Notification: Vision Client Sites Experiencing Intermittent Availability
Incident Report for Granicus System
Resolved
Our teams have addressed the cause of this incident and consider this issue resolved. Please accept our apologies for any inconvenience that this may have caused.

Thank you,
Granicus Customer Support
Posted Jun 19, 2020 - 15:52 MDT
Monitoring
Granicus engineers have implemented a fix for the issue and all sites have been restored. We are continuing to monitor the situation to ensure stability of the solution.
Posted Jun 19, 2020 - 12:08 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus technical teams are currently investigating an issue impacting the availability of Vision sites. We are investigating this as our highest priority and will provide additional updates shortly.

Product: govAccess; Vision
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 19, 2020 - 10:29 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).