The intermittent contact search and record loading issue affecting SRM OneView EE has been resolved. Our engineering teams identified and addressed the root cause, and full functionality has been confirmed across all affected environments. We sincerely apologise for any inconvenience caused.
Posted Aug 31, 2026 - 09:56 MDT
Investigating
Granicus Engineering team is currently investigating an issue impacting SRM OneView EE contact search and record loading functionality. Customers may experience intermittent instances where valid contact records do not appear in search results or pages display "No items to display" despite records existing within the system. Our teams have successfully reproduced the behaviour and are actively working to identify the root cause and implement a resolution. We will provide further updates as more information becomes available. We apologise for any inconvenience this may cause and appreciate your patience while we investigate.
Posted Aug 31, 2026 - 08:49 MDT
This incident affected: govService (OneView Core).