Carrier Specific Issues Related to Two Factor Authentication Codes
Incident Report for Granicus System
Resolved
We have confirmed that SMS Two-Factor Authentication codes are now working as expected across all carriers. We have confirmed that our 3rd party SMS sender experienced an issue with delayed SMS for Verizon customers and has resolved it.

We apologize for any inconvenience this service issue may have caused and thank you for your patience,
Posted Jan 19, 2021 - 12:24 MST
Investigating
We have received reports of govDelivery administrators not receiving Two Factor Authentication codes via SMS. Our technical teams have verified that all features of our application are working as designed, and all indications are that this is a carrier specific issue. We are attempting to contact the carrier in question to pursue a more immediate resolution to this issue. We will follow up with additional updates as we receive them.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.
Posted Jan 19, 2021 - 10:21 MST
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).