Granicus Issue Notification: Legistar, Peak, Boards and Commissions
Incident Report for Granicus System
Resolved
We have resolved the issue preventing packets from generating and have resumed normal operation.
Product: govMeetings - Legistar, Peak, Boards and Commissions

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 05, 2021 - 16:28 MDT
Monitoring
We have resolved the issue preventing packets from generating and have resumed normal operation.
If you have any questions on this issue, please contact Granicus customer support at support.granicus.com.
Product: govMeetings - Legistar, Peak, Boards and Commissions

Thank you,
Granicus Customer Support
Posted Oct 05, 2021 - 14:43 MDT
Investigating
Granicus Engineering teams are currently investigating an error with packet generation affecting a small subset of our clients. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - Legistar, Peak, Boards and Commissions

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 05, 2021 - 14:21 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar, Peak, Boards & Commissions).