Granicus Issue Notification: Firmstep Escalation Integration Failures
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 04:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 07:08 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 06:37 MDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 06:24 MDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 06:23 MDT
Investigating
Granicus Engineering teams are investigating an issue with timed-event and escalation integration failures. Our teams are working on this issue as a priority, and further updates will be provided as soon as possible.

Product: GovService Firmstep

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 17, 2024 - 06:13 MDT
This incident affected: govService (govService U.K.).