Granicus Issue Notification: GovService Sites Down and 504 Gateway Time-out
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue affecting the govService environment being unavailable. We apologise for any inconvenience this incident may have caused and thank you for your patience as we rectified this.

If you have further questions or want more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 09, 2024 - 02:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 08:55 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with customer sites and environment being unavailable. Our teams are working on this issue as a priority and further updates will be provided as soon as possible.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 08, 2024 - 08:43 MDT
This incident affected: govService (govService U.K., govService U.S.).