Granicus Response to Recent Decision by Twitter to Discontinue its Free API
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:43 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2023 - 10:28 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 13:28 MDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2023 - 13:39 MST
Identified
Twitter has very recently announced that it will no longer provide free access to its API. Unfortunately, we, along with scores of software and service providers around the globe, were provided very little notice of this change and the impacts it could have on our customers and users. Thus far, further details from Twitter have been very limited, and therefore we are still determining the correct path forward.

Given this current state, we do expect disruption to integrations with Twitter across several of our products, as is being experienced by other software companies

Our product team is monitoring the situation with Twitter API changes and will update customers as new information becomes available via our support portal at http://support.granicus.com

If you have questions about your specific product(s) from Granicus, please visit our Support portal at https://support.granicus.com as we will be posting updates there.
Posted Feb 08, 2023 - 12:42 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager), govDelivery - Communications (govDelivery Communications Cloud), govAccess - Website and Content (govAccess Vision CMS), govService (govService U.K., govService U.S.), EHQ Australia (API), EHQ Canada (API), EHQ UK (API), EHQ US (API), and EHQ Europe (API).