Granicus Issue Notification: Disruption in streaming live/archived video affecting some clients
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Product: Granicus Live Video, Archive Video
Issue Summary & Impact: Our engineers identified an issue resulting in a "Whoops, looks like something went wrong" error when attempting to play back video using a legacy custom player template that also has the Video Anywhere feature enabled. To ensure video streaming we have identified clients that meet these conditions and have disabled the Video Anywhere feature at this time (for the affected clients). Granicus will be reaching out to clients affected by this issue over the next few days to discuss the next steps necessary to re-enable Video Anywhere. If however you are still encountering this error please contact support via:

Web: support.granicus.com
Email: support@granicus.com
Phone: 800-314-0147 (US) 0800 032 7764 (Europe)

We apologize for the inconvenience this issue has caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 03, 2019 - 18:19 MDT
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We have been able to confirm that the issue is related to legacy custom player templates. Our developers are working on a resolution to this issue but will not be able to make that update this evening. Until the issue can be resolved a work around can be applied to ensure the error does not occur when launching the video. If you are encountering the "Whoops, looks like something went wrong,” error message in the video window, please contact support for assistance.

Customer Support:
Web: support.granicus.com
Email: support@granicus.com
Phone: 800-314-0147 (US) 0800 032 7764 (Europe)
Product: Granicus Live Video, Archive Video


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 02, 2019 - 19:36 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Some clients are encountering a "Whoops, looks like something went wrong” error message when streaming live and archived video. We believe this issue is only affecting clients using legacy custom video player templates. Our engineers are working to identify and resolve the issue as quickly as possible.
Product: Granicus Live Video, Archive Video

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 02, 2019 - 19:04 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video).