We have identified the cause of the issue impacting packet generation within Peak and are actively implementing a fix. Packet generation requests may continue to experience delays while remediation efforts are underway.
The queued requests are expected to clear gradually as the fix is applied and processing returns to normal. We recommend allowing additional time for existing packet generation requests to complete and do not retry.
We apologise for any inconvenience this may cause and appreciate your patience. We will provide a further update once service has returned to normal operations.
Posted Sep 25, 2026 - 10:19 MDT
Investigating
We are currently investigating an issue impacting packet generation within Peak. Customers may experience delays while generating packets. Some packet generation requests may take longer than usual to complete during this time. We recommend allowing additional time for processing before retrying a request. Our engineering teams are actively working to restore normal service as quickly as possible. We apologise for any inconvenience this may cause and appreciate your patience while we work toward resolution.
Posted Sep 25, 2026 - 09:59 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).