Granicus Issue Notification: govService SmartGov

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted May 21, 2026 - 08:03 MDT

Update

Granicus Engineering teams have restored SmartGov Job Processing (background services) functionality. We apologize for the disruption. The issue impacted background and automated operations, which are now working normally.
Posted May 21, 2026 - 08:02 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService SmartGov. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService SmartGov
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 21, 2026 - 07:32 MDT
This incident affected: govService (SmartGov).