Granicus Issue Notification: govDelivery Admin Inaccessible With Max.gov
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 15:34 MDT
Monitoring
Access to Max.gov has been restored for govDelivery accounts. We continue to work with OMB to provide reliable service.
Posted Apr 02, 2024 - 13:59 MDT
Identified
We have confirmed there is a disruption of service with OMB.MAX. We are in contact with OMB.MAX to get the service reinstated, and will keep you updated.
Posted Apr 02, 2024 - 10:51 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with govDelivery Admin not being accessible for clients using Max.gov authentication. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Apr 02, 2024 - 10:16 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).