Granicus Issue Notification: Disruption in service for multiple govMeetings applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams have been able to identify and resolve the issue causing disruptions in service for multiple govMeetings applications. Service has been restored and applications are operating normally.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 20, 2019 - 15:43 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for multiple govMeetings applications. Some users are encountering a "Site not Found" or "Slim Application" error when attempting to access the application. Our technical teams are working to resolve this issue as quickly as possible.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 20, 2019 - 15:13 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, Boards & Commissions, iLegislate).