Granicus Issue Notification: Host Compliance
Incident Report for Granicus System
Resolved
Services have been restored.
Posted Sep 24, 2021 - 15:03 MDT
Monitoring
Performance has improved and we are currently monitoring
Posted Sep 24, 2021 - 14:13 MDT
Identified
Granicus Engineering teams have identified issues logging in to the Host Compliance application. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Posted Sep 24, 2021 - 12:54 MDT
This incident affected: govService (Host Compliance).