Granicus Issue Notification: govService UK - Delay in Emails Being Sent/Received

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 09:26 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 11:41 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 11:29 MDT

Investigating

We are currently investigating an issue relating to delays in emails being sent/received.

We shall provide a further update shortly.
Posted Mar 17, 2025 - 10:46 MDT
This incident affected: govService (govService U.K., govService U.S.).