Granicus Issue Notification: govDelivery Login Issues
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting govDelivery login issues. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: govDelivery

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 13:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 05:30 MDT
Identified
Granicus Engineering teams have identified the issue and are currently implementing a fix.
Posted Jul 19, 2024 - 05:22 MDT
Investigating
Granicus Engineering teams are currently investigating an issue affecting some customers accessing the govDelivery platform. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govDelivery

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 04:49 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).