Granicus Issue Notification: Disruption in service for Boards & Comissions for Canadian clients
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineers have resolved the issue affecting Boards & Comissions for Canadian customers.
Product: Boards & Comissions

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 28 days ago. Jun 22, 2019 - 09:09 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for the Boards & Comissions application for our Canadian clients. Our engineers are working to resolve to the issue as quickly as possible.
Product: Boards & Comissionsb

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 28 days ago. Jun 22, 2019 - 08:55 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Boards & Commissions).