Granicus Issue Notification: EHQ Australia - Sites Flapping

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 19:37 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2023 - 18:08 MST

Investigating

Granicus Engineering teams are currently investigating intermittent performance issues for EHQ Australia customers. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: EHQ Australia

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Nov 22, 2023 - 17:38 MST