Granicus Issue Notification: IQM2 Latency and Accessibility Issues
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting latency and accessibility of IQM2. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - IQM2

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 16, 2021 - 11:29 MST
Monitoring
Granicus Engineering teams are again monitoring IQM2 latency and accessibility. Our teams will continue to provide updates on this issue until it is fully resolved.
Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 15, 2021 - 13:45 MST
Investigating
Granicus Engineering teams are continuing to investigate latency and issues accessing IQM2. Our teams will provide updates until we have the issue fully resolved.
Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 15, 2021 - 13:11 MST
Monitoring
Granicus Engineering teams have identified and are monitoring IQM2 latency and accessibility. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings - IQM2

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 15, 2021 - 11:58 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).