govService - SRM - OneView Dynamics Product Release

Scheduled for Aug 27, 19:00 - 23:00 MDT

Update

The scheduled maintenance is planned to happen tomorrow August 27th, 2026, 7:00 PM MT.
Posted Aug 26, 2026 - 13:21 MDT

Scheduled

We are excited to announce the latest update to OneView Dynamics, designed to enhance your experience and improve functionality. This release is planned to happen August 27th, 2026, 7:00 PM MT and is expected to last approximately 4 hours. You may experience downtime from 5 to 30 minutes during that period.

Release notes will be published here:
https://support.granicus.com/s/article-group/a8CVq000000CI2nMAG/service-request-management-advanced-oneview-release-notes.

For those who have a STAGE environment, we invite you to explore it.

Thank you for your continued support and feedback.
Posted Aug 18, 2026 - 08:19 MDT
This scheduled maintenance affects: govService (OneView Dynamics).