Granicus Issue Notification: Disruption in services affecting Peak application
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineers have been able to identify and resolve the issue affecting the Peak application. All systems are operating normally.
Product: Peak

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jun 25, 2019 - 22:09 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service affecting the Peak application. Please note, this may affect other products that integrate with the Peak application. Our engineers are working to resolve this issue as quickly as possible.
Product: Peak


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jun 25, 2019 - 21:03 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).