Granicus Issue Notification: govService UK

Incident Report for Granicus System

Resolved

10:55 GMT

The issue affecting the CSV export functionality within govService UK has now been fully resolved and service has been restored. Granicus engineering teams identified the cause, implemented the necessary remediation, and verified that the affected functionality is operating normally. All other govService UK functionality remained fully operational and unaffected throughout the incident. We apologise for any inconvenience caused and thank you for your patience while we worked to restore service.
Posted Jul 15, 2026 - 03:59 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2026 - 03:59 MDT

Identified

10:00 GMT

Our engineering team has identified the cause of this issue and is working on a priority basis to restore the service. We apologise for the inconvenience caused and thank you for your patience. We will provide the next update in approximately one hour as we progress towards resolution.
Posted Jul 15, 2026 - 03:03 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService UK. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService UK

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 15, 2026 - 02:23 MDT
This incident affected: govService (govService U.K.).