Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2025 - 00:00 MDT
Scheduled
Product: OneMeeting Timing September 26th, 2025, starting at 1AM Central time Downtime: none Action: No action is required on your end
Purpose: During testing in preparation for a planned compile service release on September 19, issues were found which required remediation. To allow for implementation and testing of those fixes, we delayed the release of the OneMeeting compile service updates from September 19th to September 26th. For a smooth transition, we’ll be introducing the update in phases. This approach allows us to monitor performance closely and maintain service continuity throughout the process.
There will be no downtime with this update, and no action is required on your part. We’ll keep you informed as the rollout progresses. All sites will receive the updates by October 3.
Items included in the hotfix: 1. Document Shrinking: Updated the compilation process to prevent shrinking when layered attachments are included 2. HTML Attachments in Search: Fixed an issue where system-generated HTML attachments were not indexed for Item Search. These attachments now appear as expected in search results 3. Missing Attachments: Resolved an issue that caused attachments to be missing from the compiled output 4. PDF Compilation Reliability: prevented modDate errors that could cause a compilation to fail in rare circumstances 5. Page Size and Orientation: Document pages now retain their original size and orientation during compilation 6. Duplicate Attachments: Resolved an issue where selecting certain options for DOCX files resulted in duplicate attachments 7. Page Breaks: Corrected a bug that removed page breaks from compiled documents 8. Magic codes: Resolved an issue where magic codes added to static items caused compilation failures 9. HTML in Bookmarks: Fixed an issue where PDF bookmarks containing HTML displayed incorrectly. Bookmarks now render as expected in compiled PDFs
We appreciate your cooperation and thank you for being a valued Granicus client.
Posted Sep 23, 2025 - 19:05 MDT
This scheduled maintenance affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).