Granicus Issue Notification: Platform Outage
Incident Report for Granicus System
Resolved
Granicus Engineering Teams have restored services. We apologize for any inconvenience that you have experienced as a result of the global CrowdStrike incident.
Posted Jul 19, 2024 - 15:06 MDT
Update
Granicus Engineering Teams are in the final phase to restore all remaining services. Exceptions are noted below.

This issue relates to services that were impacted as a result of the global CrowdStrike incident.

Products remaining in recovery include:

OpenCities - A small subset of four sites are anticipated to be restored within the next 1-4 hours. Individual sites have been communicated to.

RS - SIMA - Restoration continuing. Anticipated completion in the next thirty minutes.
Posted Jul 19, 2024 - 14:31 MDT
Monitoring
Granicus Engineering Teams are very close to restoring all services with the exceptions as noted below. This issue relates to services that were impacted as a result of the global CrowdStrike incident.

We are moving this incident to Monitoring phase and there will be no further updates based upon the progress we have made today.

Products in recovery include:

OpenCities - A small subset of six sites which are anticipated to be restored within the next 1-6 hours. Individual sites have been communicated to.

RS - SIMA - Scheduled to be restored within the next hour.

GovQA - Sites restored. Some background services are in process of being restored and should be done within the hour.
Posted Jul 19, 2024 - 13:51 MDT
Update
Granicus Engineering teams continue to restore application services that were impacted as a result of the global Crowdstrike incident. We will continue to post hourly updates on a product by product basis.

Products in recovery include:

Open Cities - Will be restored within the next hour except for 4 customer sites. Technical Support will be reaching out to those sites directly

RS - SIMA - Restoration plan determined and is in progress

One View - Dynamics - A portion of services have been restored and work is still continuing on remaining services

GovQA - Sites restored. Some services are degraded with remedy in process.
Posted Jul 19, 2024 - 12:37 MDT
Update
Granicus Engineering teams continue to restore application services that were impacted as a result of the global Crowdstrike incident. We will continue to post hourly updates on a product by product basis.

Products in recovery include: Open Cities, RS - SIMA. One View - Dynamics, and GovQA.
Posted Jul 19, 2024 - 11:30 MDT
Update
Granicus Engineering teams continue to restore application services that were impacted as a result of the global Crowdstrike incident. We will continue to post hourly updates on a product by product basis.

Products in recovery include: Open Cities, RS - SIMA. One View - Dynamics, and GovQA.
Posted Jul 19, 2024 - 10:37 MDT
Update
Granicus Engineering teams continue to restore application services that were impacted as a result of the global Crowdstrike incident. We will continue to post hourly updates on a product by product basis.

Please see product status below.
Posted Jul 19, 2024 - 09:49 MDT
Update
Granicus Engineering teams have restored some application services and continue to remedy the remaining services that were impacted as a result of the global Crowdstrike incident. We will continue to post hourly updates on a product by product basis.

Product: See product status below:

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 08:39 MDT
Update
Granicus Engineering teams continue to restore services that were impacted from the Crowdstrike incident. We will continue to post hourly updates on a product by product basis

Product: See product status below:

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 07:31 MDT
Update
Granicus Engineering teams continue to restore services that were impacted from the Crowdstrike incident. We will continue to post updates on a product by product on an hourly basis.

Product: See product status below:

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 07:26 MDT
Update
Granicus Engineering are continuing to restore services to affected Granicus products.

We thank customers for their patience while we work through this issue and apologize for any inconvenience.

Our teams will continue to provide updates on this until it is fully resolved.

Product: Vision, govMeetings, HigherED, Smartgov, OneView, OneMeeting, GovQA, Grantium

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 06:59 MDT
Update
Granicus Engineering are working to restore services to affected Granicus products.

We thank customers for their patience while we work through this issue and apologize for any inconvenience.

Our teams will continue to provide updates on this until it is fully resolved.

Product: Open Cities, Vision, govMeetings, HigherED, Smartgov, OneView, OneMeeting, GovQA

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 05:05 MDT
Update
Granicus Engineering are aware some customers are experiencing issues navigating to Granicus products as a result of a third party issue with Crowdstrike.

We thank customers for their patience while we work through this issue and apologize for any inconvenience.

Our teams will continue to provide updates on this until it is fully resolved.

Product: Open Cities, Vision, govMeetings, govRecords, HigherED, Smartgov, OneView, OneMeeting, GovQA

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 04:41 MDT
Update
Granicus Engineering are aware some customers are experiencing issues navigating to Granicus products as a result of a third party issue with Crowdstrike.

We thank customers for their patience while we work through this issue and apologize for any inconvenience.

Our teams will continue to provide updates on this until it is fully resolved.

Product: Open Cities, govMeetings, govRecords, Firmstep, HigherED, Smartgov

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 03:25 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 02:48 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 01:35 MDT
Identified
Granicus Engineering teams continue to work with our vendor to restore services. Our teams will provide updates on this issue until it is fully resolved.

Product: OpenCities, govMeetings, govRecords, Firmstep, HigherED, Vision, Smartgov

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 01:15 MDT
Investigating
Granicus Engineering teams are working with our vendor to restore services. Our teams will provide updates on this issue until it is fully resolved.

Product: Open Cities, govMeetings, govRecords, Firmstep, HigherED, Vision

Thank you,
Granicus Customer Support
Posted Jul 19, 2024 - 00:48 MDT
Identified
Granicus Engineering teams have identified a vendor side issue affecting multiple Granicus products.

Our teams will provide updates on this issue until it is fully resolved.

Products: Open Cities, govMeetings, govRecords, Firmstep, HigherED, Vision

Thank you,
Granicus Customer Support
Posted Jul 18, 2024 - 23:53 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with a Platform Outage. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: Open Cities, govMeetings, govRecords, Firmstep, HigherED

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 18, 2024 - 23:11 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate, IQM2, Novus Agenda/Video, ClearCast, OneMeeting PrimeGov), govRecords - Records Management (ROAM), govDelivery - Communications (govDelivery Communications Cloud, Targeted Messaging Service (TMS)), govAccess - Website and Content (govAccess Vision CMS, SpeakUp, eComment, OpenCities), govService (govService U.K., govService U.S., Host Compliance, OneView Core, OneView Dynamics, SIMA, SmartGov, SmartGov - Reports, GovQA), EHQ Australia (API, Bluehaven, Reporting, Participant), EHQ Canada (API, Bluehaven, Reporting, Participant), EHQ UK (API, Bluehaven, Reporting, Participant), EHQ US (API, Bluehaven, Reporting, Participant), and EHQ Europe (API, Bluehaven, Reporting, Participant).