Granicus Issue Notification: Intermittent disruptions in service for InSite pages
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus engineers have corrected the issue causing intermittent disruptions for InSite pages. All pages should be loading as expected at this time.
Product: InSite

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 9 days ago. Sep 10, 2019 - 11:16 MDT
Monitoring
Issue Summary & Impact:Service has been restored to InSite pages. Our engineers are continuing to monitor the situation to ensure the issue is resolved.
Product: InSite

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 9 days ago. Sep 10, 2019 - 10:02 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently investigating an issue loading public InSite pages (with users encountering an error message of "The service is unavailable"). Our engineers are working to resolve the issue as quickly as possible.
Product: InSite

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 9 days ago. Sep 10, 2019 - 09:30 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (InSite).