Service Disruption: GovDelivery
Incident Report for Granicus System
Resolved

govDelivery services are confirmed available and functioning. Any questions regarding the previous disruption should be directed to support@granicus.com

Posted Sep 14, 2019 - 00:29 MDT
Monitoring

govDelivery service has been restored. Our engineering team is currently monitoring the situation.

Posted Sep 13, 2019 - 23:22 MDT
Investigating

Access to govDelivery products is currently unavailable. We are currently investigating the issue and will provide updates as soon as they are available.

Posted Sep 13, 2019 - 23:03 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud, Targeted Messaging Service (TMS), Emergency Notification System (ENS)).