Granicus Engineering teams have identified and resolved the issue impacting [PRODUCT + ISSUE]. We apologize for any inconvenience this service issue may have caused and thank you for your patience. Product: [GOVSUITE + PRODUCT]
If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted May 27, 2025 - 01:54 MDT
Update
We are continuing to investigate this issue.
Posted May 27, 2025 - 01:29 MDT
Update
We are continuing to investigate this issue.
Posted May 27, 2025 - 01:27 MDT
Investigating
Granicus Engineering teams have identified & restoring the issue impacting a subset of govDelivery EngagementHQ customers. Our teams are working closely with the impacted customers on this issue as priority and further updates will be provided as soon as possible.
Product: govDelivery EngagementHQ
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support Naem Sheikh
Current status -- Identified & Restoring
Posted May 27, 2025 - 01:26 MDT
This incident affected: govDelivery - EngagementHQ (EHQ - Australia).