Granicus Issue Notification - EngagementHQ Canada sites not loading
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 07:03 MDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2024 - 10:07 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 10:02 MDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 08:23 MDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 04:02 MDT
Investigating
Our EngagementHQ sites on the Canada platform are not loading. We are investigating this issue and will provide an update as soon as we have more information.
Posted Sep 06, 2024 - 03:56 MDT
This incident affected: EHQ Canada (API, Bluehaven, Reporting, Participant).