Granicus Issue Notification: Simpleview

Incident Report for Granicus System

Monitoring

Granicus Engineering teams have implemented a fix and are monitoring the results. Our teams will provide updates until we have the issue fully resolved.

Product: Simpleview Book Direct

Thank you,
Granicus Customer Support
Posted Jul 25, 2025 - 19:32 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2025 - 07:27 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting Simpleview - Book > Direct. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: Simpleview - Book > Direct

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Jul 22, 2025 - 15:03 MDT
This incident affects: Simpleview Products (Book › Direct).