Host Compliance - Filtering Errors on New Host Compliance App (AI Customers only)

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 14:43 MST

Identified

An error in filtering has been identified on the New Host Compliance App for customers who have Address Identification ONLY. When changing between "And" and "Or" filters, an error may occur that makes the "Or" filter remain in place. Our Product and Engineering teams are working on resolving this issue.
Posted Nov 17, 2023 - 14:26 MST
This incident affected: govService (Host Compliance).