Granicus Issue Notification: Issues Accessing IQM2 MinuteTraq and Public Portal
Incident Report for Granicus System
Resolved
Granicus Engineers have validated the fix implemented this morning and consider this issue resolved. Please accept our apologies for any inconvenience that this may have caused.

Granicus Customer Support
Posted Apr 01, 2020 - 10:32 MDT
Monitoring
Granicus Engineering teams have identified the cause of the issue and implemented a fix. We will continue to monitor the application closely throughout the day to ensure the issue is resolved.

Please accept our apologies for any inconvenience this has caused.
Posted Apr 01, 2020 - 07:46 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus technical teams are currently investigating an issue which caused an outage for the IQM2 MinuteTraq and Public Portal. We are working to resolve this lack of availability as quickly as possible.

Product: IQM2
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 01, 2020 - 07:23 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).