Granicus Issue Notification: govMeetings And Swagit Archive Video

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 05:33 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 12:59 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govMeetings and Swagit Archive Video. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings Archive Video, Swagit Archive Video

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Mar 20, 2025 - 11:03 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Archive Video).