Granicus Issue Notification: Swagit Video

Incident Report for Granicus System

Resolved

The issue has been resolved as of 8:15 PM CDT and all services have been restored to full operational status. We thank you for your patience and apologize for any inconvenience caused.
Posted Jul 09, 2026 - 23:08 MDT

Update

We have identified a likely cause of the service disruption impacting Swagit and are actively implementing corrective actions. Our teams continue to work toward full service restoration. We appreciate your patience and will provide additional updates as they become available.
Posted Jul 09, 2026 - 16:18 MDT

Identified

Granicus Engineering has identified a network-related issue impacting Swagit services. Our teams are actively working to restore service as quickly as possible. We appreciate your patience and understanding while we work to resolve this issue. Further updates will be provided as they become available.
Posted Jul 09, 2026 - 13:36 MDT

Investigating

Granicus Engineering team is currently investigating an issue impacting Swagit services.
Our teams are actively working to identify the cause and restore normal service as quickly as possible. Further updates will be shared as they become available.
Posted Jul 09, 2026 - 12:49 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Live Video).