Granicus Issue Notification: CDN Caching issue for govAccess Vision Sites
Incident Report for Granicus System
Resolved
Our teams have resolved the issue with the portion of the CDN which was causing this intermittent availability of component pages. Please accept out apologies for any inconvenience this may have caused.

Thank you,
Granicus Customer Support
Posted Jul 08, 2020 - 14:02 MDT
Identified
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus is investigating an issue in which Vision CMS Administrators are intermittently unable to access certain components of their CMS. This issue is not affecting site visitors' ability to visit Vision websites. Administrators experiencing this issue should clear their cache and attempt to reload the site; multiple attempts may be necessary.

Product: govAccess; Vision
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 08, 2020 - 13:05 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).